Мод для майнкрафт 1.11.2 на compat layer 0.16

CompatLayer [1.11.2] [1.10.2]

Мод CompatLayer это библиотека при помощи которой разработчики модов могут создавать моды майнкрафт поддерживающие несколько версий игры. Т.е если разработчик использовал CompatLayer то один файл мода может быть использован на двух разных версиях майнкрафта. К сожалению с другими модами такой прикол не работает. Просто так устанавливать CompatLayer нет смысла, если ваш мод требует данную библиотеку тогда - вперед.

Новость исключительно для выкладывания разных версий библиотеки. Суть в том, что данный мод позволяет использовать одновременно моды под 1.10 и 1.11 ! Используйте данную библиотеку только при крайней необходимости, назначенной обязательной установкой данного мода другим. Майнкрафт – это библиотека, предлагающая авторам модов специальный плагин, с помощью которого можно автоматизировать этот процесс.

Все то, что им приходилось делать вручную, будет происходить за считанные секунды. CompatLayer — это мод для Minecraft, который предлагает API для совместимости между 1.10.2 и 1.11.2. Он помогает сделать один проект jar для обеих версий. Эта библиотека нужна игрокам для поддержки использующих ее модификаций. Она не вносит изменений и не добавляет контент, но требуется для работы: The Lost Cities — генерация заброшенных городов.

RFTools — инструменты, предметы и блоки. Требуется пространственный сопутствующий мод фордж для Майнкрафт 1.12.2 / 1.11.2. Полужирный Наклонный текст Подчеркнутый текст Вставка ссылки Вставка смайликов Скрытый текст Выравнивание по левому краю По центру Выравнивание по правому краю. Добавить комментарий.